NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem building 5.0.1_patch with LANGUAGES+=fort77

On Tue, Mar 23, 2010 at 02:24:03PM -0700, Paul Newhouse wrote:
> It certainly doesn't seem to work well.  Where should it be specified when a 
> package recommends it?  /usr/pkg/etc/mk.conf???

In the package's own "Makefile".

But this frequently a false alarm triggered by "configure" scripts that
check e.g. for a Fortran compiler which isn't actually required for
building the software.

So unless there *is* problem (packages doesn't build or files are
missing after installation) you should not change this setting.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index