NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: patching for 2010-002: I feel like an idiot, but this isn't working

On Thu, Mar 11, 2010 at 4:05 PM, Anne Bennett
<> wrote:
> I'm finally catching up with security advisories applicable
> to 5.0.1 since I installed it the first week of January, but I
> can't seem to get the updates to openssl for advisory 2010-002.
> The first two steps of the instructions are:
>>        To update from CVS, re-build, and re-install OpenSSL:
>>                # cd src
>>                # cvs update -r <branch_name> -d -P crypto/dist/openssl/ssl
> Here's what happened:
>  # cd /usr/src
>  # cvs update -r netbsd-5-0-1-RELEASE -d -P crypto/dist/openssl/ssl
>  cvs update: Updating crypto/dist/openssl/ssl
> ... and no files were updated.
> Furthermore, when I used the web-based CVS browser to check for the
> files, none of the files listed at this URL:
> were recent at all.

Caution: Low effort answer

Did you check against release-5 by chance? Maybe it's a pullup problem
or something.


Home | Main Index | Thread Index | Old Index