NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 5 under Xen

On Sat, Aug 22, 2009 at 05:16:00PM -0400, Byron Grobe wrote:
> Does anyone know what might be causing this? I've tried installing NetBSD in
> Xen on several machines, and I get this every time, both for NetBSD 4.0.1
> and 5. I've tried custom kernels in the past, and they still fail.

It looks like you are trying to use a NetBSD kernel without PAE support
on a Xen setup that uses PAE. Please try the "netbsd-INSTALL_XEN3PAE_DOMU"
respectively "netbsd-XEN3PAE_DOMU".

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index