NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problems getting network working

Hi there,

I just tried another NIC (the onboard Realtek one) if it works.. It
doesn't. I still don't get it. Please help me. :(


On Wed, 17 Jun 2009 21:31:57 +0200
Frederic Jaeckel <> wrote:

> Hi there,
> I have a Gigabyte GA-MA78GM-UD2H motherboard and a Intel fxp(4)
> network card.
> Normally everbody thinks "oh, fxp.. that works", yeah.. but not in
> this system. I get very very strange effects. The kernel is
> recognizing everything correctly, including all parts of the
> motherboard and the fxp(4) card.
> When I try to use the card, I send out SYNs but I don't get ACKs or
> any other response. Even ARP doesn't work. This is a default install,
> so no packetfilter is involved. Would be nice to attach a dmesg
> output but this won't work, becaus I just have this box remotely via
> Java KVM (just the possibility to get screenshots of the VGA output).
> I already tried to disable ACPI, SMP, MPBIOS.. tried to use PCI FIXUPs
> and looked up the config dumps.. (if anyone need that of the fxp(4), I
> do have them already as screens). I even tried to disable all
> unnecessary parts of the computer, like the internal soundcard, nic,
> firewire, usb or everything. There's no way to get this network card
> working. The very very strange effect is, that in Linux everything
> works and that confuses me the most. ;)
> I want to have NetBSD, not Linux.. so please give me some hints or
> responses according this issue.. maybe some possibilities to debug it
> or so. I would be very pleased. :)
> best regards,
> Frederic 'jchome' Jaeckel

Attachment: signature.asc
Description: PGP signature

Home | Main Index | Thread Index | Old Index