NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 5.0/i386 under Parallels 4.0 on on OS X 10.5.7 (Leopard)

Giles Lean wrote:
> Hi all,
> I have managed to install NetBSD-5.0/i386 in a Parallels Desktop 4.0
> virtual machine running under OS X 10.5.7 (Leopard).
> [...] the ne2 interface (the only one Parallels appears to provide) kept
> timing out dhclient requests [...]

Try booting NetBSD 5.0 with ACPI disabled (there's an option for that in
the boot menu), this worked for me, no more ne2 timeouts :)

have fun

Home | Main Index | Thread Index | Old Index