NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Format/Partition new disk (i386/4.0.1)

On Apr 10,  1:00pm, "Mark Thomas" wrote:
} For some reason I can not get this new disk to format/partition
} correctly, at least it doesn't _look_ correct. I ran fdisk -u then
} disklabel. What bothers me is why are the fsize, bsize and cpg/sgs all
} zero's? That can not be correct.

     Don't worry about it.

} Also, does anyone have a simple example on how to format, label and
} 'newfs' a complete IDE drive? I rarely have to setup a new disk but
} when I do it is always an issue for me, I just don't get it I guess. I
} have read the Guide many times over and still get confused every time
} I read it.

     What you've done so far is fine.

} thanks for any and all help
} ==================================================
} # fdisk wd1
} [snip]
} # disklabel wd1
} [snip]

     The above was good enough.  Just 'newfs /dev/rwd1a' and mount it
somewhere (i.e. 'mount /dev/wd1a /mnt').

}-- End of excerpt from "Mark Thomas"

Home | Main Index | Thread Index | Old Index