NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: netbsd amd64 latest binaries

Hi and thanks for answering,

I'll be building a Xen machine with amd64 so need current for that.
Netbsd-4-0/amd64 don't have xentools3-hvm package which is something
that I need. Normally current snapshots should be available by release
engineering team, but there aren't any working for now, see

I'll also asked from port-xen list, lets see what happens..


ti, 2008-06-10 kello 14:17 -0500, Jeremy C. Reed kirjoitti:
> >         I have tried to hunt down binary packages for netbsd/amd64
> >         (latest/current)
> >         . I'm trying to set up Xen with it, but I can't find amd64 
> >         packages anywhere..
> >         Could somebody point me to the right direction?
> I don't know of any officially built against NetBSD-current since that is 
> a moving target. (I also looked for some a while ago and found a few 
> non-official collections.)
> But here are the latest packages for official release:
> (It has some very recent packages.)
> Note that NetBSD-current is usually backwards compatible with previous 
> release, but in my experience lately this is not always true.
> You may want to ask the current-users list or port-amd64 list.

Home | Main Index | Thread Index | Old Index