Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libvorbis - replace

Riccardo Mottola <> writes:

> Hi,
> I'm using pkg rolling replace the first time (thanks Greg!).  Seems a
> fine tool I wonder how I could have lived without it...
> I get this error:
> ===> Replacing for libvorbis-1.3.4
> WARNING: experimental target - DATA LOSS MAY OCCUR.
> Creating binary package: libvorbis-1.3.4
> Creating package /usr/pkgsrc/audio/libvorbis/work/libvorbis-1.3.4
> ===> Updating using binary package of libvorbis-1.3.4
> /usr/sbin/pkg_add -K /var/db/pkg -U -D 
> /usr/pkgsrc/audio/libvorbis/work/.packages/libvorbis-1.3.4.tgz
> pkg_add: Conflicting PLIST with libvorbis-1.3.3: share/aclocal/vorbis.m4
> pkg_add: 1 package addition failed
> *** Error code 1

That looks odd.  I suggest "pkg_admin check" and "pkg_admin rebuild".
Make sure you only have one existing libvorbis installed.

Attachment: pgpVh7gJmtY1W.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index