Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Trouble using current under qemu

On Sat, Mar 30, 2013 at 01:22:56AM +0900, Izumi Tsutsui wrote:
> I have not tried the latest qemu-1.4.0, but anyway I've commmitted
> qemu-1.3.1 to pkgsrc (with approval from wiz@) so that forthcoming
> 2013Q1 will have working (even if it might still have bugs triggered
> by atf) one for NetBSD/i386 6.0.1 guests.

I am using qemu 1.2.0 on NetBSD 6.0 i386 host and Arch Linux guest.

I was not able to upgrade to 1.3.0 due to some issue:

With 1.3.1, Arch Linux hangs during booting. So not able to use it as

(Sorry, I reverted to 1.2.0. Don't recollect exact state where it was
getting hung. I don't think I saw any error messages etc.)

Do I need 6.0.1 or anything higher for qemu 1.3.1 to work?


Home | Main Index | Thread Index | Old Index