Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: firefox not starting

On 5 March 2012 23:24, Matthew Mondor <> 
> On Tue, 6 Mar 2012 00:14:05 +0100
> Thomas Klausner <> wrote:
>> Hi Chavdar!
>> Thanks for the feedback.
>> > My Firefox 6.01 stopped working sometimes between 5.99.4x and 6.99.3;
>> > right now if I set aside .mozilla it stays parked for long - I have to
>> > kill it; if .mozilla is there, it exits the same way.
>> I see no difference when moving away .mozilla.
>> Also, firefox still worked for me with 5.99.64/amd64.
>>  Thomas
> I don't have ff6 around to try, but ff8 from pkgsrc-2011Q4 seems to
> work fine for me on netbsd-5/i686, netbsd-5/amd64 and netbsd-6/amd64.
> I agree that this problem is quite odd, as ff appears to just exit() in
> the log fragment you showed...

I will have to do a lengthy pkg_rolling-replace to get now to a
working ff8. As I said, opera works for me, so it hasn't been a
priority lately.

There was a recent thread about the same which lead to a weird
conclusion - it worked for ulimit -s set to 8191 and stopped for any
value above that... Anyway, ulimit -s on the amd64 system I tried it
on was 4096, so it was expected to work (modulo the version it was
tested on, which might have been some released 5.x ).

> As for -current/amd64 it worked, but I haven't updated that -current
> system in a few weeks.
> --
> Matt



Home | Main Index | Thread Index | Old Index