Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: PAM-enabled utilities can't find ""

On Tue, Jan 03, 2012 at 11:45:37AM -0600, John D. Baker wrote:
> The system that works was previously updated with the bumped version of
> the libraries, then updated with "unbumped" versions, so that one has
> both.  The system that fails was updated before the bump and after the
> reversion, so only has the ".3" version of the libraries.

Is this an incremental build? Try building from scratch, the expected
major version in libpam might be wrong. Since it is only passed by
command line, changes won't be picked up.


Home | Main Index | Thread Index | Old Index