Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gcc 4.5.3 and OpenMP support issue

On Fri, Sep 23, 2011 at 09:11:53AM -0600, Sverre Froyen wrote:
> Ever since the switch to gcc 4.5 I get the following failure when attempting 
> to build wip/koffice. (This is on current/amd64.)

Matthew Green has fixed that earlier today. Can you please update to
today's NetBSD-current sources and try again?

> Now, I can probably hack the configure sript to avoid the error but I'm 
> wondering if it indicates a problem in the NetBSD gcc setup.

"libgomp" was previously not installed. And KDE seem to want it badly.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index