Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

building distribution for vax fails


with -current source cvs updated an hour or so ago I run into the
following (cross compiling on amd64):

dependall ===> gnu/usr.bin/gdb6/libiberty
    compile  libiberty/floatformat.o
cc1: warnings being treated as errors
/u/NetBSD/src/gnu/dist/gdb6/libiberty/floatformat.c: In function 
/u/NetBSD/src/gnu/dist/gdb6/libiberty/floatformat.c:354: warning: target format 
does not support infinity

*** Failed target:  floatformat.o
*** Failed command: /u/NetBSD/arch/vax/TOOLS/bin/vax--netbsdelf-gcc -O1 -fgcse 
-fstrength-reduce -fgcse-after-reload -pipe -Werror -DHAVE_CONFIG_H 
-I/u/NetBSD/src/gnu/dist/gdb6/include -nostdinc -isystem 
/u/NetBSD/arch/vax/dest/usr/include -c 
/u/NetBSD/src/gnu/dist/gdb6/libiberty/floatformat.c -o floatformat.o
*** Error code 1

nbmake: stopped in /u/NetBSD/src/gnu/usr.bin/gdb6/libiberty


Home | Main Index | Thread Index | Old Index