Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: KDE4 on NetBSD 5.99.2

On Monday 04 January 2010 22:53:17 Dave Tyson wrote:
> I've had KDE 4.3.3 running uder NetBSD 5.0_STABLE for about 1 month.

I'm currently running 4.3.4 under 5.0_STABLE/i386 on my laptop.

> The
>  whole process of getting it running was very frustrating as I didn't
>  want to trash my existing desktop system (which ran KDE 3.5.10 well)

Yes, having kde3 and kde4 coexist would be nice but I could never come up 
with a good solution.

>                                Don't start dbus from rc.d as
>  this leads to awful hangs and anyway KDE starts a user version of dbus
>  automatically. I didn't start mysqld either. I had problems with hald
>  running as well.

I do start the system dbus from rc.d and haven't had any problems, also 
hald.  Also start famd, otherwise kded tries to monitor file changes itself 
very inefficiently.
> kmail - a lot more stable than 3.5.10, really good, but some issues with
>             gpg signing/encyrption.

I haven't tried gpg stuff with this kmail. Does seem to be quite stable but 
there are some annoying usage regressions from kde3 (sending mail asks for 
username/password each time, not once per session. the message list window 
behaves annoyingly).

>             some of the utilities like kleopatra
>  are broken

How so?  I hadn't tried running it until now and it seems to display 
certificates quite happily. Haven't tried anything else.

> kjuk - Seems to flop out after about 40 minutes with a sound problem

I really must get audio going on this laptop.

> konqueror - instast crash if you visit and a few other
>  sites, but renders other sites fine and otherwise seems OK.

The crash I see - haven't tried to track the crash down yet.


Home | Main Index | Thread Index | Old Index