Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Difficult to install 5.0_STABLE on Dell PE2970

Hi Martti,

Am 28.12.2009 12:31, schrieb Martti Kuparinen:
I'm trying to install NetBSD/amd64 5.0_STABLE on Dell PE2970 but it's
been very difficult so far...


I successfully installed 5.0_STABLE on a PE2950 using an USB stick without any major issues. Just took a amd64 cd image and converted that to an USB stick according to these instructions

("Easy method" using the script)

I can send you a dmesg from this machine (although it runs a xen Dom0 meanwhile) or any other information from this machine that might be helpful.

However, I had some fun booting these machines with g4u (based on -current), there I had to disable

#TH#options     PCIBIOS                 # PCI BIOS support


Good luck,


<>                                                              <>
<> Dr. Torsten Harenberg  <>
<> Bergische Universitaet                                       <>
<> FB C - Physik             Tel.: +49 (0)202 439-3521          <>
<> Gaussstr. 20              Fax : +49 (0)202 439-2811          <>
<> 42097 Wuppertal                                              <>
<>                                                              <>
<><><><><><><>< Of course it runs NetBSD ><>

Home | Main Index | Thread Index | Old Index