Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

src/compat missing in NetBSD-5_RC source sets?

For my problem with the RTL8111DL NIC, I'm trying to build netbsd-5
with the source sets from (updated 2009-04-11).

The build fails at

    do-compat-lib-csu ===> .
    --- do-compat-lib-csu ---
    dependall ===> compat/lib/csu
    cd: can't cd to /usr/src/compat/lib/csu
    *** [do-compat-lib-csu] Error code 2
    1 error

which is because there is no /usr/src/compat.

Is this supposed to be in one of the sets (or should there be a compat.tar.gz)?


Home | Main Index | Thread Index | Old Index