Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: amd64: /boot causing spontaneous reboot

On Tue, Mar 31, 2009 at 01:57:00PM +1100, Paul Ripke wrote:
> I recently tried upgrading my amd64 current box from around 2009-01-01
> to 2009-03-13. Since I'm still building monolithic kernels, I wasn't
> too concerned about boot blocks, but decided to upgrade them anyway,
> after I had already upgraded everything else. After upgrading /boot,
> the system would hard reset approximately around kernel load time.
> Hard to tell, but I'm pretty sure I've seen the first kernel size
> number flash up for a microsecond. Binary search has identified:
> as the likely culprit. I noticed the binary size of /boot jumped
> about 4KiB at that time, too. I also tried "vesa disabled" at the
> boot prompt - no change.
> Anyone else seen this? If not, I'll dig deeper.

I upgraded to a build from 2009-04-03 and it's all OK. Not sure
what the fix was, but I'm happy it is now working.

Paul Ripke
I love deadlines. I like the whooshing sound they make as they fly by.
-- Douglas Adams

Home | Main Index | Thread Index | Old Index