Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: does wpa_supplicant work in current?

On 16 Mar 2009, at 17:45, Jeremy C. Reed wrote:

I have this same problem with rum0 on 5.0_RC2.

 ioctl[SIOCS80211, op 21, len 42]: Invalid argument

Is this a problem with rum(4)?

I had a brief look into it and came to the conclusion the rum driver is indeed broken. It is unable to be associated with an wpa2 access point. I never tracked down which change was the problem, in the end i replaced the rum device with a supported wpi device.


Home | Main Index | Thread Index | Old Index