Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: can't run as root with netbsd-5

On Jul 25,  3:24am, Martti Kuparinen wrote:
} wrote:
} > And not syncing your userland and kernel while you have physical
} > root access, life on the edge! hehe
} Shouldn't you to boot the new kernel before upgrading (from 4.0 to
} 5.0) the new userland? Otherwise you'll get major problems ("invalid

     Yes, you should.

} system call" etc) for  everything you try to execute once the new
} base.tgz has been extracted...

     Yep, you'd be majorly screwed.  New libc with old kernel running
would be a very bad idea.

}-- End of excerpt from Martti Kuparinen

Home | Main Index | Thread Index | Old Index