Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: semi-frequent 5.0_BETA crashes on SGI O2

On Sun, Dec 21, 2008 at 05:15:48PM -0700, Andy Ruhl wrote:
> On Sun, Dec 21, 2008 at 2:36 PM, Rafal Boni <> wrote:
> >
> >        Anyone seen this / have an clues?  I didn't have a lot of time
> >        to dig into it at the time, but I do have a coredump I can dig
> >        into.
> Do you suspect that it's related to ahc? Is there a lot of activity on
> it (the scsi bus) when the thing hangs up?

It seems to happen during the nightly/weekly scripts walking all over 
the disk with find(1), so there is definitely disk activity; that's
about as much disk activity as this box sees, since it mostly just
acts as sound system for my home office and the music storage in on
a NAS box currently and previously was on another NetBSD box (via
NFS in both cases).

> My Qube2 hangs up not too frequently, but frequently enough. It hangs
> a whole lot less frequently now that I've disabled wapbl (logging) via
> the fstab. Do you have that enabled? Not sure it's related to this
> problem but it would be interesting to hear your experience with it.

No WAPBL on this system.. I never bothered since besides booting and
sysadmin tasks all the important data is elsewhere.  I do wonder if
the crashiness started around the time WAPBL was merged though; I'll
have to see if I can dig up some data and correlate it to what kernels
it was running at the time.


  Time is an illusion; lunchtime, doubly so.     |/\/\|           Rafal Boni
                   -- Ford Prefect               |\/\/|

Home | Main Index | Thread Index | Old Index