Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

should I need to set LD_LIBRARY_PATH for X11R7 for pkg binaries now?

Since I went to X11R7 and x11-links, even simple programs like tvtwm demand I set LD_LIBRARY_PATH to include X11R7 before they will run.

I pkg_delete and re-installed, to make sure.

Is this a bug? I expected that either the x11-links, or explicit knowledge in the mk framework for pkgsrc would know about native X11R7 and include it in a statically located library path, but that didn't seem to happen.



Home | Main Index | Thread Index | Old Index