Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: make depend fails with 5.0

On Fri, Nov 21, 2008 at 11:58:39AM +0530, rvargh jo wrote:
> I have installed NetBSD 4.0.1 on a X86 box. I tried to build a 5.0
> beta kernel source inside the box .

This won't work (or at least cause a lot of problems).

> First of all i cant find script in my machine .

It is part of the source tree. Please download the full source tree
and use "cd /path/to/src" and "./ tools kernel=GENERIC".

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index