Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: xorg woes

On Thu, 20 Nov 2008, Bernd Ernesti wrote:

On Wed, Nov 19, 2008 at 05:32:28PM -0800, Paul Goyette wrote:
Well, I got a couple of machines with new native in-tree xorg running,
after battling to get my /etc/X11/xorg.conf set up right.  (Half the
battle was just finding the file!)

But I've got a couple of issues that don't seem quite right:

1. VT switching doesn't work.  I've editted xorg.conf in every way I
   can imagine for "Option DontVTSwitch" but it just doesn't make any

Known issue.

Any known cure?

2. One of my machines has a GeForce video card, and it doesn't seem to
   have a specific driver.  So I have to use "Driver vesa".  The man

Since you don't say which chip it has ...

I wish I knew.  The PCI bus scan shows

(--) PCI:*(1:0:0) nVidia Corporation GeForce 8500 GT rev 161, Mem @ 0xdc000000/2.

But that bring up issue #4:

4. The video card database seems to be missing.  xorgconfig reports

        Do you want to look at the card database? y

        Couldn't read card database file /usr/X11R7/lib/X11/Cards.

3. It seems that if you have neither a xorg.conf nor XF86config file
   in /etc/X11, the server will use a built-in configuration.  This
   almost works, except it doesn't know about wsmouse!

Disable wsmoused.

How do I disable wsmoused?



|   Paul Goyette   | PGP DSS Key fingerprint: |  E-mail addresses:   |
| Customer Service | FA29 0E3B 35AF E8AE 6651 |   |
| Network Engineer | 0786 F758 55DE 53BA 7731 | |

Home | Main Index | Thread Index | Old Index