Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: building current failed under 5.99.1 with today sources

Hi there,

it seems something has subtly changed between last 4.99 and 5.99.1.

While building 5.99.1 with 4.99.74 tools and kernel worked fine, updating 5.99.1 with 5.99.1 tools fails in tools/gmake with a "config.lineno:2605: Syntax error: ) unexpected" during configuration phase.

I can even add that after clearing out the whole tools tree, none will rebuild (even nbmake fails with the same kind of error)


Home | Main Index | Thread Index | Old Index