Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Define names in the include file for pset (was: CVS commit: src/sys)

Bernd Ernesti <> wrote:
> Hmm, is it really a good idea to use defines like P_PID here?
> <...>
> IMHO these 3 (or 6) defines at the top of pset.h should be renamed to be
> more pset specific, or are they used in other implementaions?

There is nothing more specific than separate pset.h header. Point of the
problem is include in lwp.h header.

It should be fixed now.

Best regards,

Home | Main Index | Thread Index | Old Index