Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Re: [ could not load wpi firmware]

On Sun, Jan 06 2008 - 21:10, Stephen Borrill wrote:
> On Sun, 6 Jan 2008, Joel CARNAT wrote:
>> It seems that wpi firmware is not loadable anymore on my Dell XPS M1330 
>> since 4.99.46. The last working install I had was 4.99.40/i386. I was told 
>> on /amd64 that a T61 is working with 4.99.46 so this is possibly an issue 
>> with the M1330 rather than the whole wpi driver.
>> The error is: "wpi0: fatal firmware error".
> Possibly a silly question - are you sure the transmitter is on? This is the 
> error you get if it's off and you attempt to ifconfig up the interface. Is 
> there a physical switch on the device?

I didn't touch the physical switch between the netbsd-4 boot (which worked and 
from which I'm sending this mail) and the -current boot (which fails).
I still double checked and yes, the switch is set to "ON".

Attachment: pgp0IcFt5rQ2p.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index