tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/pkgtools/rdigest

On Tue, Dec 29, 2015 at 05:00:14AM +0000, David Holland wrote:
> Module Name:	pkgsrc
> Committed By:	dholland
> Date:		Tue Dec 29 05:00:14 UTC 2015
> Modified Files:
> 	pkgsrc/pkgtools/rdigest: Makefile
> Log Message:
> Use canonical relative path.

(this removes ${.CURDIR} before a path)

We often use ${.CURDIR} when setting variables like DISTINFO_FILE or

Not sure why. Can anyone shed a light on this? If we don't need
${.CURDIR} it's easier to read/write and we should clean up pkgsrc for

Home | Main Index | Thread Index | Old Index