tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cvs fumbles with packages and distfiles

Le 02/10/14 13:20, Joerg Sonnenberger a écrit :

Whatever you are doing does not apply to other people. It is a local
configuration issue. I have mostly seen it when cvs believes that
distfiles and packages should be under its control but got replaced.
Removing them from CVS/Entries might help.


Well, this never used to happen. Seems only since the last few months...

I tried your suggestion, first removed the directories distfiles and packages, then removed their entries from pkgsrc/CVS/Entries and even added packages and distfiles to my ~/.cvsignore.

I still get the problem after update, naturally the upstream committed files distfiles/.cvsignore and packages/.cvsignore come back:

richard@omnis:/home/richard/src/pkgsrc$ cvs update
U distfiles/.cvsignore
U packages/.cvsignore

Perhaps this is a [platform specific] regression since ??

Home | Main Index | Thread Index | Old Index