Port-i386 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

First boot failed in an old HP omnibook xe2


Tried to use NetBSD 10 in an old Omnibook XE2 from HP.

The installation finished, but during the first boot the disk started spinning and never stopped for hours with no progression in the boot sequence. I tought it might be due to the creation of cryptographic keys, and went to do other things. After a few hours the disk kept spinning non stop so I guess the problem was of another nature. No error was sent to the screen, and the screen was always black.

Tried to boot several times and did another reinstall, but the problem persisted.

Other problem that I had was that the ethernet PCMCIA card was not recognized in the installation(maybe it's not supported).

The machine is working with FreeBSD 14 now, but I can try to replicate the situation and recover some useful information under your guidance.

I'd really love to learn more about NetBSD  and that old machine can be a good fit for that.

Jorge Mendes 

Home | Main Index | Thread Index | Old Index