Port-hpcsh archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Jornada 680 asks for

You were right mike, something wrong in 2.0.2 
and I didn't know what that was. Last night I'd tried
the netbsd-3 daily snapshot on  : 
and guess what ? it booted right off without a hassle. it could even
detect my WiFi + dhclient worked perfectly. I was able to go online 
within seconds...  phew..! ( actually I didn't expect
to get it working this easy, esp after what
I had with 2.0.2)  

as Nikos pointed out on his previous emails, I think 
it's best to use netbsd-3 to start a working hpcsh system,
esp for a newbies like me :) 

there's just one minor problem, the font color on the console was a bit 
purplelish (or slightly dimmed in contrast to the screen), I couldn't
see the shell clearly. is there a way to make it contrast to the screen 
or is there a way to change its colour (say : Green / Cyan ) 


----- Original Message -----
From: Nikos Ntarmos <ntarmos%ceid.upatras.gr@localhost>
Date: Thursday, July 28, 2005 11:21 pm
Subject: Re: Jornada 680 asks for

> Hash: SHA1
> Hi there.
> On Thu, Jul 28, 2005 at 10:02:21AM -0400, Michael Wileman wrote:
> > On Thu, 28 Jul 2005, tiskanto wrote:
> > >- Jornada 680
> > >- CF Sandisk --> !!
> > >- NetBSD 2.0.2
> [...]
> > >Error messages:
> > >couldn't find the root device
> I've never tried 2.0.2 on my nada, so I can't help you with that.
> However, the following should apply anyway.
> > >My Question to nikos:
> > >did you create a custom kernel or did you just use a GENERIC  ?
> The kernel I had sent over to Michael was a custom one. However, that
> doesn't seem to be the issue here -- the entries for wdc{0,1},
> atabus{0,1}, and wd* were identical to those in GENERIC. I just 
> updatedmy source tree and built a GENERIC kernel:
> NetBSD 3.99.7 (GENERIC) #0: Thu Jul 28 17:46:01 EEST 2005
> ntarmos@Noth:/home/ntarmos/netbsd/obj/obj/sys/arch/hpcsh/compile/GENERIC
> FYI the system boots just fine. You can get this kernel image from
> http://noth.ceid.upatras.gr/Misc/GENERIC if you want to try it out
> (dmesg at http://noth.ceid.upatras.gr/Misc/GENERIC.dmesg).
> > There is definitely a problem with the "current" binaries.
> This is really disturbing... I built the above kernel (presumably) 
> fromthe exact same sources used to build the snapshot binaries, and 
> usingvanilla conf files (i.e. standard GENERIC conf, no mk.conf or 
> otherCOPTS/CFLAGS changes, etc.) and the outcome is ok (at least 
> for me). If
> it also works for you, then this discrepancy doesn't make sense... 
> Couldit be that the hpcsh binaries are built on some 64-bit machine 
> and this
> is an artifact of crossing the 32-64bit boundary?
> \n\n
> Version: GnuPG v1.4.1 (GNU/Linux)
> Comment: Nikos "Nikolai" Ntarmos <ntarmos%ceid.upatras.gr@localhost>
> iD8DBQFC6PgEm6J1ac+VFgoRAjgLAJ4tp1k97oeGs04G8Od5nR8o0FXn5wCfbTfZ
> 4En/m6zt9t3H5Ztr+IZlY18=
> =1siz

Home | Main Index | Thread Index | Old Index