Port-amiga archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

System hangs under 1.1

        I'm having a few problems installing 1.1, maybe ya'll can help.
My machine:
                        A3000/25 2C 8F
                        A2065 Ether
                        Retina Z2
                        Quantum Lightning 730S
                        HP DAT drive

        Problems started when I booted the mini-root - said something
about bad parens in one of the sourced files and quit sourcing it.  Oh
well, I never went to the trouble of using the install functions with
1.0, anyway - why start now?

        So I newfs'd my partitions and mounted them, brought the bin11
dist files down from tape to /mnt/usr/distrib, and unarchived them out to the
disk.  No problem.  Did the MAKEDEV all, sat down and had a good old time 
with cat and ed to put the /etc stuff right, made everything the way it was 
supposed to be except passwd and group.  Then I mounted up my ados Work: 
and brought over the kernel image.
        Then I did a umount, halt, salute, brought it up single user, made 
sure the filesystems were clean and double checked everything in /etc., then
rebooted (never mounted anything rw).
        So I brought it up multi-user, and it hung after starting the network.
Oh goody.  So I went single user, cleaned and mounted the filesystems,
then proceded to go through each step of the rc, netstart, and rc.local.

        I executed every command the rc would, and nothing but...  
Except for one thing.  After the ifconfig le0 bit, jsut for kicks,
I pinged my Sparc.  Well, I tried - the system froze solid.

        Now I've tried going multiuser, and a few tests in single user -
no matter what I do, the system hangs the instant the network is used.
Haven't tried the loopback yet...  Hmmm..

        Anyway.  Anyone have any ideas?   I can't think of anything
I could possibly have missed that would cause it to hang on the network, but
it does.  I'd offer a dump, or stack trace, but there's no opportunity - 
the system just hangs, and won't accept anything but 3 fingers.

        I'd really appreciate anything that'll get me going...  After one
of my drives crashed a few months ago, I've barely used the machine - now that
I have a replacement I'm really eager get everything up and running.

Stephen Champion                 Workstation and Network Consultant
steve%onshore.com@localhost                Onshore, Inc.

Home | Main Index | Thread Index | Old Index