pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: devel/libthrift


On Fri, Mar 11, 2016 at 09:45:28PM +0100, Benny Siegert wrote:
> Is there a good reason that the thrift package in pkgsrc is called libthrift? Wouldn’t it be better to follow upstream’s naming convention?

Do you mean calling it «thrift»? We can do that, it just seemed like
more of a library a the time.


Attachment: signature.asc
Description: PGP signature

Home | Main Index | Thread Index | Old Index