pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: warning: subversion now at 1.6.2

Greg Troxel <> writes:

> Jens Rehsack <> writes:
> > subversion notes in it's INSTALL documentation, that apr-util is required.
> >
> >> Subversion also depends on the following third-party libraries:
> >> * libapr and libapr-util (REQUIRED for client and server)
> >
> > They don't talk about apr0 and AFAIK apr-util requires apr>=1.3.0.

apr0 is just pkgsrc's package or apr *and* apr-util 0.9.x.

> > Maybe the subversion developers list can say more - but I'd suggest to keep
> > out apr0 support.
> Well, I just added back because the release notes don't say that apr0
> was dropped.  I did a test build of subversion with apr1 and that was

It's fine; they didn't drop 0.9.x support.  That's quite unlikely
ever to happen in svn 1.x (and svn 2.x is quite unlikely to happen).

Eric Gillespie <*>

Home | Main Index | Thread Index | Old Index