pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

gst-plugins0.10-base needs gstreamer-0.10 >=

multimedia/gst-plugins0.10-base fails to build with:

 configure: Requested 'gstreamer-0.10 >=' but version of 
 GStreamer is 0.10.20
 configure: error: no gstreamer-0.10 >= (GStreamer) found
 *** Error code 1

The configure script has

The pkgsrc Makefile.common had:
 BUILDLINK_API_DEPENDS.gstreamer0.10+= gstreamer0.10>=0.10.20
so I changed to
 BUILDLINK_API_DEPENDS.gstreamer0.10+= gstreamer0.10>=0.10.21

I had gstreamer0.10-0.10.20 installed (from i386/4.0_2008Q3 binary 

I don't know if this is a binary dependency (0.10.20 may be good enough?) 
or a build-only dependency.

Home | Main Index | Thread Index | Old Index