pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/50082 (suse131 packages are outdated)

The following reply was made to PR pkg/50082; it has been noted by GNATS.

From: Thomas Klausner <>
To: NetBSD bugtracking <>
Subject: Re: pkg/50082 (suse131 packages are outdated)
Date: Mon, 17 Aug 2015 18:16:30 +0200

 On Sun, Aug 16, 2015 at 01:45:01PM +0000, Rin Okuyama wrote:
 >  At last, CVE-2014-4043 for glibc-2.18 has been resolved:
 >  suse131_base, suse131_locale, and pkg-vulnerabilities file
 >  have been updated accordingly.
 >  Also, a denial-of-service vulnerability was found for OpenLDAP:
 >  I've updated suse131_openldap package, and added an entry in
 >  pkg-vulnerabilities file.
 >  Note that duplicated entries in pkg-vulnerabilities file for
 >  invalid-file-descriptor-reuse
 >  and buffer-overrun
 >  forbid suse_base>=10.0 to be installed, although suse_base>=13.1nb9
 >  are unaffected. Please apply the attached patch to fix this problem.
 Thank you, committed!

Home | Main Index | Thread Index | Old Index