pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40312 (Two separate options for libao)

On Thu, Jan 01, 2009 at 02:40:55PM +0000, wrote:
 > I prefer "ao" and with longer detailed description.
 > audio/cmus uses "ao".
 > audio/herrie uses "libao".
 > I don't know of other uses.

The description for "ao" is better, but I think it should use the name
"libao": that's what the package is called, plus "ao" by itself is too
short to be easily recognizable or greppable.


David A. Holland

Home | Main Index | Thread Index | Old Index