NetBSD-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Install locks up, reboot required

On Thu, Jul 03, 2014 at 08:49:01PM -0400, ron georgia wrote:
> I have an ASUS M5A78L-M LX PLUS motherboard with AMD Phenom II 3.4Ghz, Asus
> GTX650 1GB DDR5  video card, 16GB of RAM and a 1TB drive. I am able to boot
> the NetBSD 6.1.4 CD. The first menu responds correctly, i.e. the keyboard
> works, able to select different options; however when I get the the install
> menu everything is locked up. The keyboard does not respond at all,
> including caps lock and num lock lights. I have to do a hard reset. There
> is an on-board video card, but it's disable via the BIOS. I tried to
> install 6.1.2, but got the same results. I tried all three boot options,
> all ending the same way.
> Any suggestions on how I can install NetBSD? Is there any other info I can
> supply?

Is is a PS/2 or USB keyboard ? Maybe check the BIOS for settings about
PS/2 emulation (it may not be named like that, it's usually in USB

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index