Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Shutdown hangs if umass(4) media still mounted

On Fri, 30 Sep 2016, coypu%SDF.ORG@localhost wrote:

> Hi, I'm seeing a similar issue with using wireless (internal card is USB)
> on a lemote yeeloong w/ 7.99.39..

With the latest revisions I've tried, I no-longer had any problems
with umass(4) media (my root-on-SD-card setup).  It unmounts and syncs
properly and then shuts down or reboots as directed.

The only time I've used the wireless under NetBSD recently was to attempt
to characterize a faulty access point/dhcp server at a motel.  (That
was inconclusive.  While my NetBSD systems could associate with the
access point, DHCP requests went unanswered.  In that instance, the
YeeLoong with 7.99.?? behaved as well as my ThinkPad T42 with 7.0_STABLE.
Meanwhile my old G4 Powerbook with OS X 10.4.11 got an IP address just

Before that, I seem to recall that it worked OK when I took it places
that had wireless access.  I explicitly do not have any wireless facility
on my local network, so I couldn't say anything about recent updates.

|/"\ John D. Baker, KN5UKS               NetBSD     Darwin/MacOS X
|\ / jdbaker[snail]mylinuxisp[flyspeck]com    OpenBSD            FreeBSD
| X  No HTML/proprietary data in email.   BSD just sits there and works!
|/ \ GPGkeyID:  D703 4A7E 479F 63F8 D3F4  BD99 9572 8F23 E4AD 1645

Home | Main Index | Thread Index | Old Index