tech-userlevel archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: cpuset_t vs. cpu_set_t

Mindaugas R. writes:
| For compatibility purposes we can rename it to cpu_set_t. Anyone see a
| potential problem with this?


I come back on this ...
I think that nobody raised an objection?

My problem is that ACE ( does
not compile out of the box right now. The configure checks for the
pthread_setaffinity_np() function and if it finds it, it then wants to
call it with a cpu_set_t parameter.

Of course that's not NetBSD fault at all, but it would be nice if I
hadn't to make some specific patch just for that :)


Home | Main Index | Thread Index | Old Index