tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: rollback print/cups for pkgsrc-2014Q2?

On Tue, Jun 17, 2014 at 08:02:22PM -0400, Greg Troxel wrote:
> Given the current names, I would say everything that depends on cups
> should depend on print/cups15.

Ok, I've switched all packages that depended on print/cups to use
print/cups15 instead, and also added an upper bound in
cups15/ (<1.7) so the newer one isn't pulled in by

> Post branch, I think the thing to do is for people that like cups to get
> the 1.7 package and associated cups-filters packages to the point where
> they work well enough that they can be recommended for general use.

Please, someone who actually uses cups for printing, do that.


Home | Main Index | Thread Index | Old Index