tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Minium version of OpenSSL required by "pkgsrc"

On Mon, Feb 10, 2014 at 03:15:08PM +0000, Matthias Scheler wrote:
> > Usually the reasoning is different:
> > the shlib major changes -> the API is bumped -> the PKGREVISION is bumped
> OpenSSL 0.9.* and 1.0.1* are not binary compatible as far as I know.
> > I'm not sure if the shlib version changes, but since we know that at
> > least on some systems it means that the pkgsrc version is used instead
> > of the base system version, please bump it.
> Will do.

I've bumped the minium OpenSSL API version and performed the necessary
revbump madness.

        Kind regards

Matthias Scheler                       

Home | Main Index | Thread Index | Old Index