tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc on netbsd and netpgp for fetch-pkg-vulnerabilities

On Sun, Jul 07, 2013 at 06:19:38PM -0700, Erik Fair wrote:
> Can netpgp(1) be used to deal with the "-s" flag (check signatures)
> for the pkgsrc vulnerabilities database, and if so, how would one
> configure that instead of installing GPG?

It can do, although my intention was to use
pkgsrc/security/libnetpgpverify as a library, and
pkgsrc/security/netpgpverify as standalone, zero pre-requisites to do
signature verification.

More anon,

Home | Main Index | Thread Index | Old Index