tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


I committed a change to make PKGSRC_SETENV be `env -i' by default.
This should fix the build breakage of security/openssl in tool
dependencies that has been broken for far too long (sorry, folks --
entirely my fault), but it may break various other parts of the world,
so please let me know if I have broken anything -- or, more likely,
exposed latent bugs -- by doing this.

Home | Main Index | Thread Index | Old Index