tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: python25 removed

On Thu, 04 Oct 2012, John Marino wrote:
lang/py-psyco/Makefile:PYTHON_VERSIONS_ACCEPTED=      26
sysutils/salt/Makefile:PYTHON_VERSIONS_ACCEPTED=       26
textproc/py-pdf-parser/Makefile:PYTHON_VERSIONS_ACCEPTED=     26

After removing the PYTHON_VERSIONS_ACCEPTED line of their makefiles, I was able to build sysutils/salt and textproc/py-pdf-parser with python 2.7 with no apparent issues. Those two package akefiles should be updated.

I have updated sysutils/salt. I think I got the original idea that it worked only with python-2.6 from a web site associated with the salt project, but I can't find it now.

--apb (Alan Barrett)

Home | Main Index | Thread Index | Old Index