tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: broken packages for 2012Q3

On Thu, 27 Sep 2012 21:31:25 +0900, Pierre Pronchery 
<> wrote:

On Thu, 27 Sep 2012 12:36:25 +0100, Patrick Welche wrote:

On Thu, Sep 27, 2012 at 10:09:28AM +0000, David Holland wrote:
meta-pkgs/desktop-gnome needs both webkit-gtk and webkit-gtk3
meta-pkgs/gnome-devtools        needs both webkit-gtk and webkit-gtk3

Do you happen to know which of those packages want webkit-gtk3? (On the
other hand the two webkits can coexist.)

No, they conflict :(

===> Install binary package of webkit-gtk3-1.8.1nb1
pkg_add: Conflicting PLIST with webkit-gtk-1.8.1nb1: share/gtk-doc/html/
pkg_add: 1 package addition failed
*** Error code 1

I've had this since pkgsrc-2012Q2, so it's not new.

Fixed by 1.8.1nb2 (in current).

OBATA Akio /

Home | Main Index | Thread Index | Old Index