tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: FireFox 10.0.1 pkg for testing

On Fri, Feb 24, 2012 at 05:08:52PM +0900, Ryo ONODERA wrote:
> Hi,
> Attached files (not diff) is for the above configure.
> It is tested on NetBSD/i386 6.99.3. It works well with adobe-flash-plugin11.

This looks all good, but unfortunately it does not work for me, configure
fails with:

checking for sys/int_types.h... no
checking for cairo >= 1.10 pixman-1 freetype2 fontconfig... yes
checking CAIRO_CFLAGS... -D_REENTRANT -I/usr/pkg/include/cairo 
-I/usr/X11R7/include/pixman-1 -I/usr/X11R7/include 
-I/usr/X11R7/include/freetype2 -I/usr/pkg/include/libpng15  
checking CAIRO_LIBS... -Wl,-R/usr/pkg/lib -Wl,-rpath,/usr/X11R7/lib 
-L/usr/pkg/lib -L/usr/X11R7/lib -lcairo -lpixman-1 -lfreetype -lz -lfontconfig  
checking for cairo-tee >= 1.10... Package cairo-tee was not found in the 
pkg-config search path. Perhaps you should add the directory containing 
`cairo-tee.pc' to the PKG_CONFIG_PATH environment variable No package 
'cairo-tee' found
configure: error: Library requirements (cairo-tee >= 1.10) not met; consider 
adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a 
nonstandard prefix so pkg-config can find them.

I have cairo-1.10.2nb3 installed.

Any hints?



Home | Main Index | Thread Index | Old Index