tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: How does one correctly interpret this PKG_DEVELOPER lang/tcl error?

On 11/13/2011 10:24 AM, OBATA Akio wrote:
Not tested, but I feel you should modify patch-af (and regen patch-ab),
so that TCL_LIB_VERSION_OK=nodots (and so on) will be defined not only FreeBSD-3.*.

Thanks, I'll take a look.
I just tried to rebuild lang/tcl on the main system and I got the same exact error. We don't think we changed anything on our side, so I'm going to take a look at cvs for recent changes.


Home | Main Index | Thread Index | Old Index