tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: No dynamic libraries on Mac OS X

>> Could you, please, send me your mk.conf?
> <mk.conf>
>> Also, what Mac OS X version and Xcode are you using?
> As written earlier: 10.5.0 and Xcode 3.2.5.

Do you actually have /usr/bin/cpp-4.2? Have you installed Xcode with UNIX 
development? I guess not, otherwise lang/f2c would pick up the correct tool. 
Change to:
F2C_F77_CPP=    /Developer/usr/bin/cpp-4.2
F2C_F77_CPP=    /Developer/usr/bin/cpp-4.0

Kind regards,

Home | Main Index | Thread Index | Old Index