tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Requirements update for some Perl-Packages

Hi all,

I update currently the last p5-* packages before the freeze and have a
dependency problem:
1) math/p5-Math-BignInt-GMP needs Math::BigInt >= 0.90
2) editors/p5-Padre needs threads::shared >= 1.33

Both dependencies are usually Perl5 core modules and not packaged separately.
I don't want to import them, because usually the module versions in
the core are big enough.

I intend to update lang/perl5 to 5.12.2nb1 and patch threads,
threads::shared and Math::BigInt
to the current CPAN versions.

Does anyone object that I'm doing so?

Best regards,

Home | Main Index | Thread Index | Old Index