tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Why is python a dependency of gtk2?

Matthias Scheler wrote:
> On Wed, Nov 25, 2009 at 01:21:17PM +0100, Jens Rehsack wrote:
>> because python didn't compile on AIX ...
> Did you try to build "pkgsrc/lang/python26" as well? If that version
> does build we could just change the default Python version for AIX.

I tried all available Python-versions. They all fail after initial compile
(comparing to lang/perl5, it's when miniperl is running) with the error: Bad


Home | Main Index | Thread Index | Old Index